0
$\begingroup$

I unwrapped a specific part of my item and made a texture image for it in Photoshop,enter image description here but there is a couple of unexpected faces that catch that texture too in some were else in the item .

enter image description here

I thought maybe I selected them by mistake before and unwrapped them with that part, so I deleted all textures and materials and started unwrapping that part all over again, and I was pretty sure that I unwrapped that part exactly. Once I made a texture again for it, the same previous faces catch that texture too. I kept deleting textures and starting unwrapping all over again many times, but no change that random faces catch the other part texture. It drives me crazy I don't know what to do. How can I tell blender that I don't want those faces catch any texture? I`m using blender 2.78

$\endgroup$
  • $\begingroup$ Please give a little more information. I'm looking at the image you posted, but not seeing the problem (since I don't know what you're objective is, I can't see where it's going wrong). Maybe some circles and arrows and paragraphs on the back? :) $\endgroup$ – Sackadoo Jun 2 '17 at 0:17
  • $\begingroup$ First thanks for responding... I updated the question and added another picture to explain the problem more to you ..thanks $\endgroup$ – Yassmeen Jun 2 '17 at 12:04
  • $\begingroup$ You might wanna check your UV map to see if the UV island where you don't want the texture is overlapping the part where you do. It's either that or you've moved that island off the image grid (in the UV Editor) and it's picking it up where the image is repeated. Blender automatically repeats the image into infinity in all directions, so moving an island off the grid itself could cause this to happen. Set your 3D View to show object Materials, then open the UV editor in a side-by-side window. Select the island in question and move/scale/whatever and you can watch the results in the 3D View. $\endgroup$ – Sackadoo Jun 4 '17 at 19:33
0
$\begingroup$

Thanks very much Sackadoo ... I found those UV maps and after I selected them I chose option weld from UVs menu .. The Textures and UV maps disappeared and those faces took the same material of it`s area which I wanted Since the beginning.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.