2
$\begingroup$

I'm doing a fbx ascii export on Blender 2.78 to 3ds max 8. This is for Neverwinter Nights 2 models. I notice fbx has added an additional bone, I think it comes from the armature container in Blender, this causes problems with the animation. Is there a way to only export actual bones? On a max nwn2 mdb import the body mesh and bone goes to the scene root in 3ds max(using nwn2utilsmaxplugins).

Thanks,

Rick

$\endgroup$
1
$\begingroup$

It could be caused by the "Add Leaf Bones" option. It is checked by default. You can find it in the export options under "Armatures".

Fbx export options

| improve this answer | |
$\endgroup$
  • $\begingroup$ No it is not. Leaf Bones are the bones added to the end of the bone hierarchy, the leaves, that is the exact opposite of the root node of the tree. $\endgroup$ – Alexis Pautrot Jun 12 at 11:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.