0
$\begingroup$

When I am applying the mirror modifier to my mesh the bottom of the mesh gets a hole in it.

enter image description here

This is because the top edges is not aligned with the bottom edges.

enter image description here

The yellow edge is the bottom one and the white is the top one. Is there any way to align the two edges (and all the others)?

$\endgroup$
1
$\begingroup$

There are few things you can do.

  1. Enable clipping in mirror modifier options, select all and move everything towards middle point until top and bottom edges will align.
  2. Rotate the object on the Y axis to align all edges.
  3. Select top and bottom edges and press S then X and 0 to align them on X axis.
  4. With clipping enabled, move all closer to the middle until closer edge will stack to it's counterpart on the other side, select further edge and with proportional editing enabled, pull it closer to the middle point.
$\endgroup$
  • $\begingroup$ I tried your third alternative and it worked for me, thank you! $\endgroup$ – martin36 Oct 19 '16 at 12:43
  • $\begingroup$ Fair warnings follow: 1 & 4: You will break any faces that have vertices closer to mirror axis than the ones you are fixing. If you can, under no circumstances select all but only the problematic parts. 3. You need to first have your 3D cursor snapped to object in object mode and set the pivot to 3D cursor. $\endgroup$ – kheetor Oct 19 '16 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.