1
$\begingroup$

When modeling a 3d image using a set of 2d reference images, I use the mirror modifier to speed up modeling. When I work from the center to the outside edge, I'm fine. When I work from the outside edge to the center, I either end up with a small gap right at the threshold of the mirror edge or I end up extruding the vertices until they overlap. I can't join or merge the vertices because while I'm using the mirror modifier, I can only select vertices on one side. Any help would be much appreciated.

thanks,

Matt

$\endgroup$
4
$\begingroup$

On the modifier properties there is a checkbox called Clipping (shown as 1 in the image bellow), it will merge the vertex as it touch the edge (prevent vertices from going through the mirror during transform).

Note: If you're not seeing the vertex because it's hidden by faces and you can't select it, you can turn off the modifier visualization (the eye icon button from 2 in the image bellow), there's also a button with the "triangle vertex" that allow you edit from the reflection too. Also, at the bottom of 3D view in the vertex selection options, there is a button with a "wire cube" that allow you to see and edit vertex though the faces.

Image

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.