11
$\begingroup$

I'm trying to make some loop cuts in the mesh I'm using to create a house in order to add interior walls to the house. Every time I try to make a loop cut, it starts rotated across the faces of my mesh rather than straight across the mesh. Is there any way to keep loop cuts from doing this?

enter image description here

$\endgroup$
  • 1
    $\begingroup$ loop cut follows the topology of the mesh, in your case just add the loop cut then hit S Y 0 to aline it on the Y axis $\endgroup$ – Chebhou Apr 27 '15 at 19:26
14
$\begingroup$

After you hit Ctrl+R buttons and place the loopcut in the location you want, press E button to make alignment with the side edges and then F button to change to which side to align. Then you can slide the loop and apply the location with Left Mouth Button.

enter image description here

enter image description here

Note: If the model is unwrapped, Correct UVs option should be enabled in the Loop Cut and Slide operator panel.

enter image description here

$\endgroup$
  • 6
    $\begingroup$ more people need to know about this. $\endgroup$ – zeffii Apr 27 '15 at 19:47
7
$\begingroup$

Just like Chebhou said the loop cuts follow the topology. See examples below: enter image description here

What you can do is use the Knife Tool instead of loop cuts. Press K, then C and drag the mouse from left to right.
enter image description here

You may also select the loopcut, position the cursor on it and press S,Y(orX or Z, depending on your situation) and then 0.
enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.