0
$\begingroup$

I am unable to select or move UVs through the UV editor. Pressing any of the selection tools (B for box C for Circle and Ctrl-RMB for Lasso Select) does nothing and does not appear in the viewport.

I can manipulate the UVs outside of the UV editor and by using the circle selection option, under the Select tab but I am unable to do anything further.

This issue occurred after I was UV editing my object and happened for seemingly no reason. I have tried to undo the affair by unselecting the options on the toolbar to no avail.

I am using Blender v2.79.

$\endgroup$
4
  • $\begingroup$ It is hard to replicate a problem, that happens for no reason. Can you attach a .blend file with the problem? You can use blend-exchange.giantcowfilms.com to do so. You can also delete all the stuff you don't want to share obviously and leave only some part of geometry with the issue repeatable. Also, why are you using an outdated version? $\endgroup$ – Martynas Žiemys Jan 9 at 8:41
  • $\begingroup$ @MartynasŽiemys I am using an older version of Blender as that is the version I learnt to use before v2.8 was released. Also, too-much has changed between versions 2.79 and 2.8 such as the menu locations and the shortcuts, so I've decided to remain using it. $\endgroup$ – Jotrain Gamer Jan 9 at 9:12
  • $\begingroup$ @MartynasŽiemys Also when I tried opening the file in the latest version of Blender it seems to work fine however the UV mapping does not update imminently in the 3D viewport. $\endgroup$ – Jotrain Gamer Jan 9 at 9:16
  • $\begingroup$ Well, you are missing literally thousands of improvements. A good reason to use 2.79 would be if you needed it for some very specialized task and used some addon or custom written code not compatible with later versions, but it is hard to see much logic beyond that. You are really missing a whole lot by using an old version. I would recommend not to put yourself at such a disadvantage. $\endgroup$ – Martynas Žiemys Jan 9 at 11:04
2
$\begingroup$

You have UV Sculpt enabled (hotkey is Q, maybe it's not terribly hard to hit it by accident)in the UV Editor's "t" panel. Hit t to show the panel, navigate to options tab and disable it or just hit Q while in UV Editor to get out of UV Sculpt mode:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.