0
$\begingroup$

I have this issue from the 2.83 update. I tried a couple of things but nothing seems to fix it. Here is a short video of how it looks. Video

Also if I move my mouse over the XYZ on the top right the faces become see-through even though the option is disabled. The see-through disappears when I move the camera around. You can see this at the very end of the video, although my mouse doesn't seem to pass the XYZ. It worked 100% of the time when I hovered over XYZ when I retested it.

$\endgroup$
  • $\begingroup$ it seems to be z-fight. Can you check on google and come back if it doesn't help? $\endgroup$ – Sanbaldo Jun 8 at 15:27
  • 2
    $\begingroup$ Agreed, looks like z-fighting. Select all > mesh > clean up > merge-by-distance $\endgroup$ – Christopher Bennett Jun 8 at 15:38
  • $\begingroup$ Merge-By-Distance does not help. I do not have any overlapping faces as well. $\endgroup$ – BlazeAxtrius Jun 8 at 18:55
  • $\begingroup$ I just played around with blender a bit more and I can't figure out a way to fix it. All my other projects have this issue as well, even ones that I haven't opened in years. Example $\endgroup$ – BlazeAxtrius Jun 9 at 14:05
  • $\begingroup$ Nothing seems to work so I guess I will have to wait until next update. I start a new project, click the cube, go to edit mode and the issue is already there. $\endgroup$ – BlazeAxtrius Jun 16 at 13:04
0
$\begingroup$

I had the exact same behavior and it came out of nowhere.

  • Pixelated diagonals over faces
  • Faces flickering from gray to orange when selected
  • Strange see-through

I already worked in the same version of Blender (2.83.0) before on the same computer without this problem.

Solved it by uninstalling Blender and reinstalling version 2.83.2

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.