0
$\begingroup$

I pressed something and then
The faces of my object appear green in edit mode. How can I revert that? Newly added objects appear with gray faces in edit mode.

problematic face

It is not

  • a matcap
  • a material
  • a texture
  • vertex color
  • object color,
$\endgroup$
2
$\begingroup$

You have marked your face as a freestyle face.

Either unmark it, by RMB RMB selecting it and pressing ⎈ CtrlF in edit mode to open the face menu. In the face menu choose clear freestyle face. You can also untick Face Marks in the mesh display options, if you only want to hide the face marks.

clear freestyle face

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.