1
$\begingroup$

I'm currently using 2.8.2 but this also happens with 2.8.1 when I hit F12 for render it opens a new window, can't seem to find any options to have it display the render result in the current ui layout instead I get a full 1:1 pop up of my render taking over my screen I rather have the render inside of one my window panels. Has this been changed or just removed?

EDIT: apparently it's still there in 2.8.1 but not 2.8.2 enter image description here

$\endgroup$
1
$\begingroup$

In the current development version of Blender 2.82 the option can be found in the preferences. The Interface tab contains the Editor panel, which contains the Temporary Windows sub-panel, where the Render In option is located.

Screenshot

$\endgroup$
  • $\begingroup$ Thanks, this is close but in older versions of Blender the render would just overtake whatever panel was largest in the ui with the image editor window and then you can hit Esc to go back to the previous window. Setting it to "Image Editor" seems to be what I actually wanted. $\endgroup$ – Chris Oct 17 at 19:42
0
$\begingroup$

In the Render menu under the Display mode sub-menu you can select various options.

Display Mode

Full Screen - Images are rendered in a maximized Image editor.

Image Editor - Images are rendered in an Image editor.

New Window Images are rendered in a new window.

Keep User Interface - Images are rendered without changing the user interface.

For more information see top bar documentation

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.