2
$\begingroup$

So, I've noticed when you render something in version 2.8, it automatically opens a new window, and renders it on that. What I want to know is this: Is there anything special about this window, and is there a way to set it so that it renders it in the original window, like it did in version 2.79?

$\endgroup$

1 Answer 1

5
$\begingroup$

You can set the Display Mode for the actual rendering in the User Prefrences > Interface Editors > Temporary Windows. If you'd like to get the old behavior back, set 'Render in' to 'Image Editor' or 'Keep User Interface' and save a new start-up file.

enter image description here

$\endgroup$
6
  • $\begingroup$ Thx, @brockmann. So, is the reason it renders in a new window simply for convenience? $\endgroup$
    – RBlong2us
    Aug 9, 2019 at 16:28
  • 1
    $\begingroup$ The reason is that the artists at the blender institute got 2 screens to work with :) Not pretty sure... I think it's a general thing that as of 2.8x the guys flatten out that old ui paradigm working in one window and this is just one part of it. @RBlong2us $\endgroup$
    – brockmann
    Aug 9, 2019 at 17:30
  • $\begingroup$ Well, at least they still give you the option of working with one window. Thanks for the info. If any one thinks that there is another reason for there being a second window, I'd like to hear it. $\endgroup$
    – RBlong2us
    Aug 10, 2019 at 15:10
  • $\begingroup$ I don't think that's worth it, however you can always search for the actual commit at developer.blender.org to get more information @RBlong2us $\endgroup$
    – brockmann
    Aug 12, 2019 at 9:21
  • $\begingroup$ ah, I was just curious. $\endgroup$
    – RBlong2us
    Aug 12, 2019 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.