1
$\begingroup$

(Pictures included to help get my point across :) )

I was sculpting this character that I've been working on enter image description here and I made a classic blunder. When I was sculpting the ear i accidentally forgot to turn the symmetry on. Because it was almost finished and I hated sculpting ears, I decided to try to work around it

I used the Boolean Modifier to cut the sculpt in half and then mirrored it. Everything seemed fine until I realized that because of this, there was now a face/mesh in the middle inside of the sculpt enter image description here Now whenever i sculpt this happens. enter image description here

I tried manually deleting the mesh inside using edit mode but because of the bad topology from 'dynamic topology', its nearly impossible. enter image description here

I really need help! I want to finish this sculpt.

Here's the blender file: blender file

Thanks a lot guys!

$\endgroup$
  • $\begingroup$ It might be better to work from beginning with mirroring the ear. If you have save with unbooleaned mesh it should be doable with Symmetrize command in Dyntopo settings $\endgroup$ – Mr Zak Jul 11 at 19:32
3
$\begingroup$

There seems to be an easy fix for your particular mesh problem: (because it is a nice flat internal surface)

  1. Go into front view and turn off perspective (press 1 and then 5 on Numpad, ... or tick emulate numpad in the preferences menu if you don't have one, in that case also 1, 5)enter image description here
  2. Its always very important to see what is going wrong without all the rest blocking the view, so then use Alt+B to box-restrict the visible mesh around the center:enter image description here
  3. Then select one of the internal faces and select "linked flat faces" (shortcut: shift+ctrl+alt+F)enter image description here
  4. then delete those with ->delete->Faces and check if this solved the problem. As you can see in the right picture in your particular case the mesh is already clean after this. enter image description here
  5. Now you can use Alt+B again to return to the normal unrestricted view.

That should have done it! Happy blending! :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.