3
$\begingroup$

This dark ands with hundreds of faces only in a few areas showed up after I sculpted and the area around where I sculpted is blank.

Why did this happen and can I fix it? This happens every time I sculpt with this model and I don't know what to do or what's happening. No one else seems to have had this problem as I've described it because no results show in Google. Sculpting was hard enough since it seemed like the model would randomly start to rise out of itself while sculpting.

I have already:

  • Set the scale (still didn't fix the phantom bubbling, but did fix the brush being oval)
  • Reset the normals (nothing happened)
  • Subdivide (Still, my curves are jagged) modifier and no modifier
  • Unsubdivided (modifier and no modifier)

None of this helped and I'm not sure what the problem is. I'm a beginner.

$\endgroup$
0

1 Answer 1

3
$\begingroup$

You need to remove your Mirror modifier, it's not convenient to sculpt with this modifier, plus your object is already symmetrical so you have overlapping faces. Once removed, symmetrize your mesh (make sure that you've selected the good Direction):

enter image description here

And activate the symmetry option to keep sculpting symmetrically:

enter image description here

Also the normals of the head are inverted, it inverts the effect of the brushes. Select all and press ShiftN to recalculate:

enter image description here

$\endgroup$
2
  • $\begingroup$ Omagosh thankyou! Do you know how it got inside out though? $\endgroup$ Jul 1 at 22:00
  • $\begingroup$ Do you mean how the normals got inverted? Not sure why... maybe you've mirrored in Edit mode with a SX-1? $\endgroup$
    – moonboots
    Jul 2 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.