2
$\begingroup$

I'm new to sculpting in blender and I've came across this problem where any diagonal sculpt that I add to my cylinder looks 'grid-like'. However, horizontal and vertical sculpts are fine. I've tried to find solutions online but seemed few have discussing about this issue. Is there a way to make the diagonal sculpt smoother? The cylinder was divided 6 times up to a few million polycounts already. Any help is appreciated.

enter image description here

$\endgroup$
  • $\begingroup$ Judging by how many vertices you already have I'm guessing this isn't for real-time rendering. If you don't have a super computer and cannot afford to subdivide anymore, you might find that with the sculpting option "Dynamic Topology" in the left toolbar during sculpt mode you can add geometry specifically where you sculpt on the mesh. If you think that works as an answer just let me know and I can put it in an answer. $\endgroup$ – SilverRain Sep 19 '16 at 15:19
  • 2
    $\begingroup$ That "grid-like" are polygons which started to be distorted a bit and corrupt shading of the mesh. The edge flow of the edges composing those faces doesn't correspond the curvature of the bulging sculpt.. $\endgroup$ – Mr Zak Sep 19 '16 at 20:07
1
$\begingroup$

Try enabling Dyntopo and turning the Detail down. Dyntopo adds geometry as you sculpt, and lower detail means smaller pieces of geometry, hence more detailed. In the image below, the bulge to the lower right has the default level of 12.00, 5the one to the upper right has 0.50 and the one to the left has 2.00.

enter image description here

$\endgroup$
  • $\begingroup$ Using dynamic topology did helped solving the 'grid-like' sculpting problem. But now my polycount for rendering increased greatly and my blender lags constantly, is there a way to apply both multiresolution and dynotopo together? $\endgroup$ – Mr.Benson Sep 19 '16 at 15:33
  • $\begingroup$ @Mr.Benson I just tried, and it seems the Multiresolution modifier is not supported in Dyntopo. I rarely sculpt, and even more rarely use the multires, so I can't say if there's workaround. $\endgroup$ – Duane Dibbley Sep 19 '16 at 15:52
  • $\begingroup$ I'll try different options, but still thank you so much for your help! $\endgroup$ – Mr.Benson Sep 19 '16 at 16:19
  • 2
    $\begingroup$ @Mr.Benson Dyntopo creates new geometry as you sculpt it; Multires subdivides whole mesh evenly, increasing polycount which allows sculpting. What do you need to do with both Mutlires and Dyntopo ? Aside from drastic increasing of polycount that isn't going to help you. $\endgroup$ – Mr Zak Sep 19 '16 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.