0
$\begingroup$

I'm using the nodes in Internal, and the problem is that the transparency options in the Material tab are blanked out. The Image Texture I'm using has a part where it's transparent!

Here's my setup and the Transparency options greyed out.

Node Setup + Transparency greyed out

Here's the image texture in question (The bottom left part, which is a skirt, is transparent)

Image Texture for Model

And here's the render.

Character Render

I've connected and disconnected the Alpha part of one material and the other to the output node's Alpha and neither makes a difference, surprisingly.

$\endgroup$
2
$\begingroup$

I didn't realize you moved this to a new question...try this:

In the Material, make sure you select 'Transparency' with Z Transparency under Render Pipeline Options.

enter image description here

Also under 'Options', turn on Face Textures and Face Textures Alpha. Under the Texture itself, make sure 'Use Alpha' is checked in the Image section.

enter image description here

Oh also connect the Alpha from the Material to the Output as before.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.