0
$\begingroup$

Whenever I open up Blender the material of the cube is already added and when I go to node editor I can't find any nodes. How can I make it so that my objects don't automatically get a material when I open Blender and I can see the nodes?

$\endgroup$
  • $\begingroup$ Possibly Related $\endgroup$ – batFINGER Aug 14 '18 at 10:16
  • $\begingroup$ Do you remember to switch to the cycles renderer? Also if material is created in Blender Internal, you will have to click on "use nodes" in the bottom of the node editor with the object selected $\endgroup$ – sorenfroststaal Aug 14 '18 at 12:00
1
$\begingroup$

The cube you find when you start Blender has a default material called "Material". Check the "use nodes" checkbox to see them. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.