0
$\begingroup$

Using Cycles, "Add Nodes" checked, "Object Data" selected, already pressed numpad "0" and also "Home". See screencap below.

How do I get the material visible on the material tab to show its nodes in the node window? Also, the material dropdown under nodes is greyed.

I'm using "Gold Material for Cycles" from Blendswap, so I'm trying to figure out someone else's file.

screenshot

$\endgroup$
  • $\begingroup$ The nodes might be off screen. Pan around a bit with moddle mouse button or zoom out a lot, you might find them $\endgroup$ – IAmGettingTiredOfAliases Nov 18 '18 at 20:00
  • $\begingroup$ I did, also pressed numpad 0 and home. $\endgroup$ – Gorilla Dog Nov 18 '18 at 20:03
  • $\begingroup$ I've downloaded the file myself. The material is locked because of the button to the right of "Use Nodes". It currently looks like 2 overlapping circles. Try unchecking that. For me the materials do show up in the node tree, strangely enough $\endgroup$ – IAmGettingTiredOfAliases Nov 18 '18 at 20:13
  • $\begingroup$ That solved it, IAmGettingTiredOfAliases. Thanks. $\endgroup$ – Gorilla Dog Nov 18 '18 at 20:25
  • $\begingroup$ Cheers, glad I could help! $\endgroup$ – IAmGettingTiredOfAliases Nov 18 '18 at 21:46
0
$\begingroup$

This is probably because the material is locked in the node editor. Click the two overlapping circles to unlock the material!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.