2
$\begingroup$

node editor add menu As you can see screen capture I took, I can't find any image texture in the add menu.
All the videos I saw, there was an image texture node in Add > Texture > Image Texture, but I even can't find the first depth.

version is 2.78

$\endgroup$
  • $\begingroup$ in the future please crop your images. $\endgroup$ – David Dec 29 '16 at 18:47
  • 6
    $\begingroup$ Most likely the "tutorial" you are watching is meant for the cycles render engine. To change render engines please read: blender.stackexchange.com/questions/15681/… $\endgroup$ – cegaton Dec 29 '16 at 18:52
6
$\begingroup$

Based on the node I see, you are in Blender Internal Render. If you switch to Cycles and add a new material, you will find the Add > Texture > Image Texture.

$\endgroup$
  • $\begingroup$ Found at top of the screen, right side of the Browse Scene $\endgroup$ – David Dimalanta Aug 14 at 7:12
-1
$\begingroup$

From the Image I can see that the Node tree type to display and edit option is set to display the Compositing or Compositing nodes. You wont be able to see the Image Texture option in the add menu until you set the Node tree type to display and edit to Shader or Shader nodes.

enter image description here

$\endgroup$
  • $\begingroup$ Node tree type to edit shown in the image from the original post is set to Material nodes, not compositing. The OP have set their render engine to Blender Internal which is already mentioned in the anwer provided $\endgroup$ – Mr Zak Aug 1 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.