0
$\begingroup$

I am kind of new to Blender but recently I was working on a monster, just learning how to model, when Blender started lagging unbearably bad, out of the blue. I don't think I changed anything in settings. The file has 43k verts, which doesn't seem like it should be a lot. I have tried restarting Blender multiple tries. I have tried opening the default File and blender works just fine on that file.

Image of the UI

Any help would be greatly appreciated.

$\endgroup$
2
$\begingroup$

You have enabled dupliframes, which is set to make 100 duplicates of your model giving your file a total of nearly 4.3 million vertices.

You can find this setting in the object properties under Duplication.

dupliframes

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.