9
$\begingroup$

Recently I have started learning blender. In a tutorial I am told to apply the smooth shader to eight specific faces (in a sphere). However when I am in edit mode the options "Smooth" and "flat" are not showing up. They are visible when I am in object mode.

I can select the option "Shade Smooth" after I press space bar. Why are these options not showing in my toolbar on the left? How can I get them to show up in the tool bar?

All help is greatly appreciated. Kind regards,

Patrick

$\endgroup$
  • 3
    $\begingroup$ It depends on tutorial you're following, probably it was done in previous Blender version. As of 2.79 and several version before Smooth or Flat shading for geometry in Edit mode is hiding on the Toolshelf > Shading / UVs > Shading, another way is to press W and find it there. However use any method which works faster for you. $\endgroup$ – Mr Zak Feb 6 '18 at 13:40
  • $\begingroup$ @MrZak phew! I always wondered why I had to go to Object Mode to toggle smooth shading. The answer was .. I didn't! $\endgroup$ – Robin Betts May 22 '18 at 8:22
14
$\begingroup$

enter image description here

In Blender 2.8, Shade Smooth is in Object Mode(Layout Active Workspace), Object > Shade Smooth.(See picture below)

$\endgroup$
  • $\begingroup$ This does not work with dynotopo turned on. See my answer below for the solution. $\endgroup$ – C.Rogers Jul 4 at 14:16
1
$\begingroup$

In previous blender it was go into edit mode (tab) then one click on the smooth/sharp button on the left menu (t to show menu).

I new blender 2.8 its click on the drop down to go into edit mode > then click on mesh menu > scroll down to shading > click on the sub menu smooth.

To reverse the process click on the drop down to go into edit mode > then click on mesh menu > scroll down to shading > click on the sub menu sharp.

Remember, each time you need to change the shading from smooth to sharp, you'll have to scroll down the three submenus since the one-click button has been removed from new blender.

$\endgroup$
  • $\begingroup$ This question has nothing to do with Blender 2.8. $\endgroup$ – Scott Milner Jun 29 '18 at 23:37
1
$\begingroup$

Old post but maybe you found out in the Beta already, right-click opens a context menu in which the first option is shade: smooth. Less mouse travel to do many tasks with a contextual menu.

$\endgroup$
1
$\begingroup$

Blender has always had a lot of ways to do the same thing. 2.8 is no different

method 1 - search

1) Select the item you want to enable smooth shading on

2) Press F3 to open the search dialogue (or space, depending on your settings)

3) type "shade smooth" to turn the object shading to smooth. I usually just type "smooth", and it comes up.

this can be undone by searching "shade flat", or "flat"

method 2 - new right click

unlike previous versions of blender, right click now opens a context specific UI. if you right click on a mesh, should should see both the "shade smooth" and "shade flat" options prominently on display.

method 3 - Object menu

on the top left of the 3D view port, there is a small toolbar. One of the items on this toolbar is "Object", next to "Add", "Select", and "View". there is an option to select smooth or flat shading in this menu.

$\endgroup$
1
$\begingroup$

Because everybody likes screenshots :-)

Blender 2.8 Smooth Shading in Edit Mode

While in Edit Mode select from the menu Mesh > Shading > Smooth Faces

Blender version 2019-06-19 18:29 Hash: d30f72dfd8ac

$\endgroup$
0
$\begingroup$

Blender 2.8 has this option in edit mode. Look at the screenshot below.

Blender 2.8 Mesh Shading Smooth

$\endgroup$
  • 2
    $\begingroup$ Blender 2.8 has not been officially released yet. Everything in the current 2.8 project builds are subject to change until the official release. $\endgroup$ – Tobias Einarsson May 22 '18 at 10:35
0
$\begingroup$

If you have dynamic topology enabled, none of the above solutions will work in 2.80 The good news is, I found it finally: enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.