0
$\begingroup$

Computer Info:
CPU - Intel i9 10900K
GPU - 3090 Geforce
Memory - 32GB
Windows 10

I have been working on different models, some have a lot of vertices others don't. Most do have subsurf at 4 or 5 but so did many other models I did prior and I wasn't getting this problem. I will move an item or scale a section of vertices and it will jump like a second later. This started recently and I am not sure what has happened since then. I actually installed a new CPU and motherboard thinking that was the problem and it didn't help. When it is at the worst my memory usage is at 30%. I recently have installed Windows and have a fresh install of Blender and it is still doing this. I have been looking at other posts on this issue which are usually 2.8 and prior versions of Blender. Nothing on those seem to fix it or are relevant. Any help would be greatly appreciated.

Update: This morning I was working on a model that had 900 vertices and it kept on lagging when I tried to apply a bevel. Also it lagged when I tried to apply a seam(shift-E) or clear a seam.

$\endgroup$
1
  • 1
    $\begingroup$ "subsurf at 4 or 5" seems a lot also for a powerful computer. $\endgroup$ – Sanbaldo Mar 29 at 20:38
0
$\begingroup$

can you check if the falloff of the brush is set as sphere and not "projected"?

enter image description here

$\endgroup$
2
  • $\begingroup$ Yes it is set to sphere $\endgroup$ – William Rongholt Mar 29 at 22:48
  • $\begingroup$ So still have a problem here and there but just now I was trying to vertex paint on a model with about 100 to 200 vertices. It was taking forever to paint the object still working on it. $\endgroup$ – William Rongholt Apr 16 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.