0
$\begingroup$

I have some problems with the UV editor.

After using the Ninjaripper to implement some .rip files into Blender and adding the converted .dds files it messes with me. I aplyed a new material and used the showen Nodes to use also some transparency (what is important for that little figure). After that I want to create one singe image were all materials are on. And there is my problem. As you can see when I try to get the UV it does not show but the texture is perfectly aplyed to the mesh! I also not hide anything. In picture 3 you can see that the baseplate I designed after implement that is also perfect and show the UV as it should be. when I use the Unwrap command that it totally messes up the aplyed texture so that I never could get the picture back were it should be.

So my question: How can I show the "actual" used UV or how can I fix that problem... Invested several hours to read forums but all say I should unwrap and replace textures what is nearly impossible.

enter image description here enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and use the tools from this site to upload images so that they appear as part of your question. See How to upload an image to a post? $\endgroup$ – cegaton Jun 11 '18 at 1:40
  • $\begingroup$ Make sure Uv editor > footer > UV Local View is not enabled. Make sure all UV islands are not somewhere away from the center of UV editor (try pressing A 1 or 2 times to select all and press Numpad period). If something esle is going on share your file with blend-exchange.giantcowfilms.com $\endgroup$ – Mr Zak Jun 11 '18 at 15:59
  • $\begingroup$ Thats what I done first, tryed to catch UV with 2x a and after that did not worked I zoomed out untill picture was only 1 pixel wide. Still no UV found. Local view is and was turned off. So sadly no solution jet. $\endgroup$ – D. K.O. Jun 11 '18 at 16:32
  • $\begingroup$ Even weirder is that when I load the same blend I used to upload here it replace all textures with a pink material?!?! While showing me the right material preview. No idea why. Does Blener not know how to interpret his own materials? Would be nice if somone can help me with the problem, I try not to get this only figure I want do some more and understand why and what happend here, but reached the limits of my skill at the moment. $\endgroup$ – D. K.O. Jun 11 '18 at 18:24
  • $\begingroup$ OK, after 6 Days intensive searching I found the solution no one could help me... maybe it helps others now. $\endgroup$ – D. K.O. Jun 17 '18 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.