I smart UV projected a model of the monkey head after subdividing it 5 times and lightly sculpting on it, then baked the normal data based on the multires, but all I get is a flat normal map texture with no directional normal data. How do I fix this?


Baking normal map from Multiresolution modifier data relies on the difference between the viewport number of Multires subdivisions and the highest level it was subdivided to:


The higher difference in these numbers is (Viewport vs. highest from Sculpt / Render), the stronger effect of the resulting normal map will be.

If your normal map is very light or flat then probably Preview level is set to the same one as Sculpt or Render is. Set it to lower number and choose how much of the normals change you want to bake.

Note that baked normal map should be applied to the low-poly mesh with the same amount of geometry as the mesh had with the chosen Preview level of the Multires modifier.

  • 1
    $\begingroup$ I changed the preview back to 0 and kept the sculpt and render values at 4, and it worked! Thank you! $\endgroup$ – Emerald Eel Entertainment Oct 20 '17 at 9:18
  • $\begingroup$ @WKG Using blender 2.8. it seems sculpt options removed. Render and quality doesn't affect the result but preview. So is that okay to just focus preview number? I'm not sure render and quality are matter anymore in 2.8 when it comes to baking normal. $\endgroup$ – blender baby Jan 12 '20 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.