1
$\begingroup$

I have two problems. They are both visible in the gif.

1.) The Sculpt level 0 shape/silhouette hardly resembles the Sculpt level 1 silhouette. I doubt I can bake a good normal map to level 0 if the silhouette is so different. Is that supposed to be that way or can it be avoided?

2.) After I did some sculpting on different multires levels I begin to have stray vertices coming out from the mesh in some places, only visible on certain multires levels. If I smooth them back in then it messes up the other levels (then the other multires level show strange vertices too), if I smooth them back in then I get the same issue on the other multires level again. Anyone know why that is?

enter image description here

Edit: Q1 was solved by MrZaks tip to click "apply base" and the stray vertices Q2 were gone when I cleaned up the topology inside the mouth.

$\endgroup$
  • $\begingroup$ Well what works a bit is that I can duplicate the model, delete the multires modifier, add a shrink wrap modifier. That makes the low res mesh kinda have the shape that I want. Still weird. $\endgroup$ – Coffeehouse Aug 8 '18 at 14:14
  • $\begingroup$ Do you have an actual question or is this just a rant? $\endgroup$ – Duarte Farrajota Ramos Aug 8 '18 at 14:18
  • $\begingroup$ @DuarteFarrajotaRamos Those are meant as questions. Why is the silhouette so different - did I do something wrong? What is the reason for those sharp points coming out from the mesh? $\endgroup$ – Coffeehouse Aug 8 '18 at 14:47
  • 1
    $\begingroup$ You should probably edit your question and rephrase it so it matches this comment, removing any extraneous text $\endgroup$ – Duarte Farrajota Ramos Aug 8 '18 at 14:57
  • 1
    $\begingroup$ This is probably some kind of mismatch in sculpting levels of Multires; try pressing Apply Base in Multires settings (but shape of the lowpoly mesh may not be the same anymore). Other than that you can transmit Multires data to another (copy) object with Multires added to it - make a copy of the sculpted object, remove modifier, add modifier, subdivide as many times as in original one, select both objects (new one last) and click Reshape. $\endgroup$ – Mr Zak Aug 8 '18 at 15:44
0
$\begingroup$

Kudos to MrZak: Q1 is solved if you just press "Apply Base" in the Multires Modifier.

Q2 I am not 100% sure but the stray vertices stemmed from a messy quad structure inside the mouth. After I cleaned that up they were gone.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.