1
$\begingroup$

It's quite hard for me to describe the issue in words.

I'm gonna drop these pics to explain the issue.

Say I have my 3d-view this way:

enter image description here

When I add a mesh, it's created and placed in the 3d-view this way:

enter image description here

I want it placed upon creation this way, however my 3d-view is directed to:

enter image description here

$\endgroup$
1
$\begingroup$

Open the tools panel (Press the T key) to have access to the creation parameters (or press F6 after adding your mesh). Make sure that the Align to view box is disabled.

enter image description here

If the question is about why is the mesh not created at the center of the grid, then the answer is that objects are created where the 3D cursor is on the scene.

enter image description here

To reset the 3D cursor to the center of the grid press Shift+C

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.