0
$\begingroup$

When I create a simple cube the objects blue Z-axis is ponting up, but when I'm still in object mode and want the change the dimension in the N menu, it's not working like when I create a new file.

I want to change the hight and enter a new value for the Z, but it affect the Y axis! I compared with a new file and there it was all OK, but not in my current scene. It worked well from start. I think I have activated some settings without knowing and I'm a bit lost and not nowing how to reset this setting or what it could be?

$\endgroup$
12
  • $\begingroup$ It sounds like you have rotated the cube at some point and you either have scaling set to local, or you just need to Ctrl-A the object and apply the rotation. $\endgroup$
    – bertmoog
    Commented Jun 21, 2017 at 15:58
  • $\begingroup$ @bertmoog Thanks for your comment! Every new cube I create act the same way, but it works when I use CTRl + D and select rotation. But I can't do that for every new object. There must be some other settings? $\endgroup$
    – 3D-kreativ
    Commented Jun 21, 2017 at 16:03
  • $\begingroup$ Can you post a few pictures? You're saying that the arrows are oriented the correct way, but when you scale it, it doesn't scale in the direction of the arrow? Did you mean Ctrl-A? $\endgroup$
    – bertmoog
    Commented Jun 21, 2017 at 16:10
  • $\begingroup$ @bertmoog I'm not scaling, I just change the Z value below the Dimension options in the Transform menu. A new cube has a Z value of 2 meters and I change it to 1 meter, but it affects the Y axis instead! $\endgroup$
    – 3D-kreativ
    Commented Jun 21, 2017 at 16:15
  • $\begingroup$ Yes I mean CTRL-A. $\endgroup$
    – 3D-kreativ
    Commented Jun 21, 2017 at 16:19

1 Answer 1

2
$\begingroup$

In Align to: View mode, the cube is created as the user has the view oriented: enter image description here

enter image description here

Whereas in World mode, the cube is created aligned with the world axes (irrespective of the user's view):

enter image description here

enter image description here

Also, make sure your transform orientation is set to Global is you want to transform your object based on world axes:

enter image description here

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .