5
$\begingroup$

When I enter rendered preview with cycles, the UI keeps turning black. GIF showing the problem.

I noticed that the problem isn't occurring when I change the "Window Draw Method" from "Automatic" to "Full" in System settings. However, when it is set to "Full", Blender keeps crashing when I try to enter rendered preview.

I'm using GPU rendering with a GTX 1060 6GB with the latest drivers.

I have tried rolling back the GPU drivers, but didn't help. I have also tried older versions of Blender, which didn't help either.

Does anyone know why this is happening?

Edit: I just found this thread on reddit (https://www.reddit.com/r/blenderhelp/comments/6h7aoh/blender_constantly_crashing_and_freezing_on/), where somebody asked a similar question. And the answer was to turn off nvidia shadowplay, or instant replay or whatever it's called. And it worked!

Case closed!

$\endgroup$
  • 1
    $\begingroup$ Most likely a graphics driver issue or a some sort of GPU problem. Either the scene is too heavy for your VRAM, or your card is being stressed too close to limits, or there is some hardware corruption or defect, like bad memory sectors. Have you tried updating your drivers to the latest version? $\endgroup$ – Duarte Farrajota Ramos Jun 13 '17 at 17:24
  • $\begingroup$ I am running the latest driver, so I don't think that's it unfortunately. The thing you said about the VRAM got me thinking, if it has to do with my GPU being overclocked. So I just tried removing the overclock, but sadly it didn't solve the issue. Maybe it's a hardware thing then. It's just weird, because it works fine in games and stress tests. $\endgroup$ – J. Larsen Jun 13 '17 at 18:31
  • $\begingroup$ Which version of Blender? Have you tried a daily build from builder.blender.org? $\endgroup$ – dr. Sybren Jun 13 '17 at 21:13
  • $\begingroup$ Currently running the latest version. But I have both tried previous versions and daily builds. No change unfortunately. $\endgroup$ – J. Larsen Jun 14 '17 at 13:27
  • $\begingroup$ Hi @J.Larsen - please add your solution as an answer and accept it. This will remove the question from the 'unanswered' list and also help other people find your solution. $\endgroup$ – Rich Sedman Jun 16 '17 at 9:10
1
$\begingroup$

I just found this thread on reddit (https://www.reddit.com/r/blenderhelp/comments/6h7aoh/blender_constantly_crashing_and_freezing_on/), where somebody asked a similar question. And the answer was to turn off nvidia shadowplay, or instant replay or whatever it's called. And it worked!

Case closed!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.