Questions tagged [gpu]

A graphics processing unit (GPU) is a specialized electronic circuit designed to rapidly manipulate and alter memory to accelerate the rendering or output images.

Filter by
Sorted by
Tagged with
0
votes
0answers
22 views

GPU not recognized in 2.92

so, I was previously on 2.91 and now installed 2.92. My Nvidia GTX 1660 Super is not available in the new version anymore. Anybody knows if this is a common bug and if I can do something about it? I ...
0
votes
0answers
10 views

GPUs and MBP 2019? [closed]

I have a MBP 2019, 16" running OS Big Sur v11.2.2. I would like to invest in an egpu like a Razer X and gpu card. I understand that Macs support only AMD cards which I know you can use on Blender ...
1
vote
0answers
7 views

Install blender 2.79 in Ubuntu 20.10 [duplicate]

i got a raspberry 4B 8GB. and in the Raspbian OS Blender 2.79 works super fine. But the OS performance its terrible. So i installed Ubuntu 20.10 and came with Blender 2.83 but DOESN'T RUN, so i want ...
0
votes
0answers
18 views

Blender keep crashing, how to properly report? [closed]

We switch last 2 month completely from 3Ds Max to Blender only. We are very excited, but all our computer somehow keep crashing once in a while, we dont know why or how to track down this problem. ...
0
votes
0answers
18 views

Hardware for Blender [closed]

I'm working with big architectural project (20 mln vertices), and the viewport is laggy, some operations slow down a lot the fps like bevel where there is no fluidity, to render there is 1min+ sync ...
0
votes
1answer
17 views

Cycles render appears not to render on GPU

Lately I bought a Radeon GPU to speed up my rendering proces, but I didn't notice a significand decrease in rendering time. I checken my processes and my GPU only used about 2% of its capacity, while ...
0
votes
2answers
56 views

Cycles left some squares in final render

does anybody know why I get this final render in CUDA Cycles. I get this results when I try to render with CPU and GPU together, like they have set different number of samples or CPU try to catch up ...
1
vote
0answers
21 views

AMD ProRender 3.0.8 crashing on final render - 2.91.2 [closed]

I am trying to use a Radeon RX570 in a Razor Core EGPU on a Mac. I was having constant crashing issues with it both in viewport and rendering. I have found a solution for the viewport problem by ...
1
vote
0answers
26 views

Rendering problem, weird distortion on blender 2.91

when rendering this i face strange issues on some frames like 5 o 6 of 281, they are specific frames, only happens when rendering final image, but in viewport rendering mode it looks good
2
votes
1answer
33 views

How long should the Blender BMW demo file take to render? [closed]

This is a different question. But I didn’t know where else I should have asked. I tried rendering the Blender BMW demo file (in cycles, with GPU) and the render took 37 minutes and 48 seconds. The i ...
1
vote
0answers
36 views

Why doesn't Blender use my GPU?

I have a i7 with 32 GB RAM & an Nvidia 1070, Windows 10. My GPU shows up in Blender, but when I try to render a still jpeg, it crashes 100% of the time. In my Task Manager, my RAM maxes out before ...
0
votes
0answers
24 views

Cycles Render in viewport extremely slow?

I have two 2080 TIs (both are checked on in the system settings), but cycles takes minutes to becone visible enough through the render noise to see my scene. This doesnt seem right to me....is it, ...
0
votes
0answers
9 views

Grease Pencil lags while drawing? I only have an Intel HD GPU and 8GB RAM. Which should I upgrade?

unfortunately Grease Pencil lags when I'm drawing. I think my Intel HD GPU or my 8GB Ram are the reason for this. Which should I upgrade? Is Grease Pencil more dependent on GPU o Ram? Greetings and ...
1
vote
1answer
44 views

Jagged edges with simple render

I have used a basic template for rendering simple shapes against a blank background. Load generic blender project, insert shape, change from eevee to cycles, GPU rendered.... no changes to anything ...
0
votes
0answers
9 views

Can I pack an archive with Ranchecker in the newer version?

According to the info provided by Ranch the render farm, with the addon Ranchecker you are able to pack the archive, but in the new version that button doesn't exist or I can't seem to find it yet one ...
1
vote
0answers
61 views

GPU Compute not working on Cycles with RTX 3070

My GPU Compute option is not rendering anything in viewport, or the final render. When I switch to CPU Compute, it works as intended, but I really would like to use my 3070 to do the work. CPU compute ...
0
votes
0answers
32 views

Blender 2.80 and 2.83 do not work (a black screen and very slow)

Dears! My system is: ...
1
vote
0answers
20 views

GPU rendering not working after upgrading [duplicate]

My pc will not render in any mode using the GPU after upgrading from 2.8 to 2.9 My GPU drivers are up to date and worked until I upgraded. My GPU is a AMD Radeon R9 390. It has been running smoothly ...
0
votes
0answers
21 views

No performance increase when i switch new gpu on eevee rendering

my spec: core i9 9900kf ram 16 gb ssd 120gb GTX 1660 (previous) and RTX 3080 (new) I don't know why there was no performance increase when I replaced it, but before this I used amd rx 460 and replaced ...
0
votes
0answers
24 views

why those black tiles appear on my render?

I just got a brand new amd radeon 6800 xt and i'm having this problem everytime I add displacement in my material nodes. I'm using cycles render. In preview it looks nice, the problem appears in the ...
0
votes
1answer
28 views

OpenCL error when GPU rendering in Cycles

When I try to render using my AMD 5600XT in Cycles, I get a error that says OpenCL error (-52): CL_INVALID_KERNEL_ARGS in clEnqueueNDRangeKernel This happens in any scene, even a brand new one after ...
0
votes
0answers
16 views

Running with AMD Radeon RX Vega M GH results in messed up screen

I am trying to run blender on my NUC Hades Canyon. This NUC has both an Intel HD 630 and AMD Radeon RX Vega M GH GPU. Running without additional options works great albeit without OpenCL support. I ...
1
vote
0answers
30 views

Blender was running fast then randomly became extremely slow to open

I had left a blender file running for a couple days in the backround and went to open it and it wouldn't pop up, so i ended the task. When i went to open blender again it took 5 minutes to open and ...
1
vote
0answers
16 views

Grey objects in the material preview and the rendered mode look in Eevee render [duplicate]

In object mode, the objects look normal: However, when in eevee, the material preview and the rendered mode look like this: When I zoom or rotate I get this weird outline: Please note that this is ...
1
vote
1answer
90 views

Can not render via GPU ERROR Illegal address in cuCtxSynchronize() (device_cuda_impl.cpp:2016)

All of a sudden, my system stopped rendering via GPU. It renders fine via CPU, it looks like the error has something to do directly with my graphics cards too. I have tried rendering via CUDA and ...
1
vote
0answers
16 views

Problems with material preview, wireframe and rendered modes [duplicate]

Viewport shading (material preview) is not working, and Viewport shading (wireframe) works only in edit mode, in object mode does not work, but should work in both. Viewport shading (rendered) also ...
0
votes
0answers
14 views

Render mode has no texture or color when using GPU [duplicate]

When I enter rendered mode it looks like this: When I enter CPU render device it looks fine. Is it a GPU issue or a software issue?
1
vote
1answer
35 views

Objects appear as outline only [duplicate]

I need your help Blender suddenly became like this:
0
votes
1answer
23 views

Seeing odd texture artifacts while rendering on a EC2 machine with GPUs

To save time, I set up an EC2 machine running Ubuntu with a Tesla K80 GPUs to render a scene saved in a blend file. I rendered in the background using this command: ...
0
votes
0answers
60 views

Render time in Blender 2.91.0

..I have question, how long would it take you to render 1675 frames -Animation- in a Blender using Cycles /Supported / CPU .... am using AMD Ryzen 9 3900X 12 Core 3.80Ghz , 64 GB Ram, Windows 10 64 ...
1
vote
1answer
24 views

Will another GPU speed up rendering? [duplicate]

I have spare 1060 as I recently upgraded to 3070 and was wondering if using both of them will improve rendering times
3
votes
1answer
54 views

Where does Blender “connect” to NVIDIA drivers?

Using a NVIDIA GeForce 1060 with Blender 2.8 worked fine until upgrading recently to Debian 10 and Blender 2.9, but now Blender 2.9 does not recognize my NVIDIA GPU in Preferences -> System -> ...
1
vote
0answers
7 views

OpenCl Button Greyed out [duplicate]

I have a Geforce mx130 and I use Blender, but the OpenCL button is greyed out. Does it mean that OpenCL is not installed or does it mean that something went wrong? I am a Newbie
0
votes
0answers
22 views

Black screen in material preview [duplicate]

I've upgraded my PC and now I cant see anything in material preview window. PC Specs: Processor: AMD FX(tm)-8320 Eight-Core 3.50 GHz Videocard: AMD Radeon R9 200 16GB RAM
0
votes
0answers
20 views

Issue with AMDpro rendering [duplicate]

I don't know why is this tearing kind of maze thingy on rendered view on AMD renderer why isn't the view clearer my GPU is AMD RX 580 the view is fine on cycles render I don't know what am I missing ...
0
votes
1answer
39 views

How do I do GPU rendering with enabled OptiX from the Command Line?

I need help running Blender from the command line with GPU rendering. Also, Optix must be enabled. I read this article: How do I do GPU rendering from the Command Line? very much helped, but now I ...
1
vote
1answer
69 views

I get a weird visual glitch when using the shading tab on Blender. How can I solve this? [duplicate]

The Shading preview stoped showing what it should. Instead it shows a weird reflexion of the background as you can see in the following pictures: The first one shows the model using the solid preview ...
1
vote
1answer
55 views

Blender 2.9 Python GPU Module, drawing lines in the wrong position

I have problems with the GPU Module and rendering custom geometry in Blender. When I run the example code from the Blender docs, it works as expected. Running the first line drawing example produces ...
0
votes
0answers
18 views

Why is EEVEE GPU rendering producing glitches? [duplicate]

I'm using a geforce rtx 2080 super and am getting weird glitches in my renders. Does it have to do with the gpu driver?
3
votes
0answers
35 views

Eevee and material preview not working [duplicate]

I did a factory reset of my AMD video driver. I re-installed it, everything is fine. Well, everything but eevee and the material preview. This is a video of me enabling rendered mode on viewport ...
1
vote
0answers
20 views

Render view mode not rendering, instead showing outline only [duplicate]

here is what it looks like when I switch to render view mode. This is a rendering of the default cube. I have an rx580 and an AMD Ryzen 5 3600 and 16GB of ddr4 ram, clocked at 3000MHZ. I have tried ...
0
votes
0answers
30 views

Blender Texture Doesn't Render [duplicate]

When I go to the rendered view, the object is very hard to see and I cant put any textures s on it. and here is a rendered image of it It's a .png file and the white surface should a plane, but ...
0
votes
0answers
41 views

How to fix LookDev mode grey screen [duplicate]

I'm having a problem with Blender after a recent GPU crash. While rendering a moderately intense scene in Cycles, my computer locked up and I had to do a hard shut-down. Ever since, Blender's LookDev ...
0
votes
0answers
26 views

How to fix this? Models are invisible [duplicate]

(first picture is normal, and in the second if I click the second viewport it turns like this. I can't work with colorful models, bcs its transparent/invisible. Also same with the third viewport but ...
0
votes
1answer
124 views

Blender 2.91.0 Broken Material in Material Mode and Render Mode? [duplicate]

thanks for checking in. So I was making this in Blender 2.91.0 But when I go to Material Mode, it becomes like this: If I rotate the camera while in Material Mode, it becomes this, the background leak ...
0
votes
0answers
21 views

what is happening to my shading mode? how can I solve it? [duplicate]

Here is how it looks like, the more I rotate my view, the more it gets like this. I think it has to do with my video card but I'm not sure... I have a radeum rx580
0
votes
0answers
24 views

Strange Ghosting Viewport Render issue? Materials don't show, renders show everything as alpha [duplicate]

I do not know what's going on with the render viewport. Materials don't show, renders show everything as alpha when I try to render a material, not sure what's going on. Best way to show you is a ...
0
votes
0answers
28 views

My view become transparent all I see are the edges of the object [duplicate]

hi I have a little problem with the Wireframe in object mode, I can't see the edges inside and the edges that are in front of my view become transparent : Blender 2.9 : Blender 2.79 :
0
votes
0answers
35 views

Blender crash on startup on older Lenovo Thinkpad E520

I'm total Blender newbie, trying to get Blender 2.91.0 to run on my Lenovo Thinkpad E520 Edge (bought at the end of 2012). I just made clean install of Windows 10 (Home 64 bit) after replacing Lenovo'...
0
votes
0answers
14 views

2.8 on AMD GPU preview render, or render shading show only outlines [duplicate]

I've done the research, I've looked up as many other solutions as I can but as the fact this can be described as nothing but a "render issue" most results are of people with vastly different ...

1
2 3 4 5
15