2
$\begingroup$

I'm not sure why this is happening. With my scene i have an emission plane as the main light source for the scene: enter image description here As you can see, the material preview shows the shader correctly, but in the actual render it is much darker. This applies to final renders as well. The same thing happens with the world material, even if I make it 100% white, it appears as a shade of grey. Jacking up the strength just emits that same color of grey stronger, not whiter.

$\endgroup$
  • 2
    $\begingroup$ In your render settings check your clamping (set direct and indirect to 0) also check exposure, should be 1. $\endgroup$ – photox Jan 30 '17 at 19:43
  • 1
    $\begingroup$ @photox That was my problem exactly. I guess I misinterpreted what Clamping actually did entirely. Please post your answer in answer form so I can accept it as the answer and you get the respective reputation points :) $\endgroup$ – Josh Silveous Jan 30 '17 at 19:45
2
$\begingroup$

In your render settings check your clamping (set direct and indirect to 0) also check exposure, should be 1.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.