There are several techniques to do a 3 point lighting system.

How do you properly light a scene while using mesh planes as emission light sources?

I'm following this tutorial, however despite setting up planes to act a lighting sources, the scene is still very dark.

enter image description here enter image description here

Actual Blender file here: https://dl.dropboxusercontent.com/u/460997/clock%20copy.blend

up vote 9 down vote accepted

In your file, Clamp direct and Clamp indirect have both been set to .03 in Render settings > Sampling.

This is forcing all the samples to return a value less than or equal to .03, which results in the apparent lack of light.

Set them both to zero to disable clamping:

enter image description here

Then it should work as expected:

enter image description here

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.