0
$\begingroup$

It seems that Shape option is not activate. How can I activate it?

enter image description here

Many thanks

$\endgroup$
1
  • $\begingroup$ I think ur using older version $\endgroup$
    – atek
    Dec 7, 2016 at 15:41

1 Answer 1

1
$\begingroup$

I highly recommend using an improved version of Sapling that can be download from GitHub: https://github.com/abpy/improved-sapling-tree-generator/archive/master.zip

Also, you can find this manual and presets useful too: https://blenderartists.org/forum/showthread.php?395082-Blender-Sapling-Tree-Tutorial-%2528free-download%2529

$\endgroup$
9
  • $\begingroup$ Thank you Jan. Please can you tell me how download it? $\endgroup$
    – Meri
    Dec 7, 2016 at 17:01
  • $\begingroup$ I tried the link that you sent me but I don't have any idea how to do it. Sorry. Can you help me? $\endgroup$
    – Meri
    Dec 7, 2016 at 17:28
  • $\begingroup$ Download the zip and copy the folder "add_curve_sapling_3" into your Blender addons folder. If you use Windows it is located in C:/Users/your-username/AppData/Roaming/Blender Foundation/Blender/2.78/scripts/addons Then you need to activate the addon in the Blender, it's name is "Sapling_3". Also disable the old Sapling addon. $\endgroup$ Dec 7, 2016 at 18:59
  • $\begingroup$ I have Mac. How to open add_curve_sapling_3 in Blender? Many thanks $\endgroup$
    – Meri
    Dec 7, 2016 at 19:59
  • $\begingroup$ Ok. I did it. Many but many thanks. Have a good evening. $\endgroup$
    – Meri
    Dec 7, 2016 at 20:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .