So I made my monkey, added a ground plane, and rendered. Then when it finished rendering, it shows this weird final image that I used as a texture before. The first image shows it in the middle of rendering, the second image shows the render result.image one image two

  • $\begingroup$ The render result may be changed after end of calculations if either there's something in Compositing nodes setup in adjacent way Or something in Sequencer Or you preview not render result. Make sure it's Render Result selected in image list. $\endgroup$ – Mr Zak Mar 24 '16 at 19:54
  • $\begingroup$ If you uncheck "Compositing" and "Sequencer" in "Post Processing" section of the Render settings, and then render again, do you get a different result? $\endgroup$ – Matt Mar 24 '16 at 20:01
  • 1
    $\begingroup$ Possible duplicate of Came back to a blender file, now not rendering $\endgroup$ – user1853 Jul 14 '16 at 23:50
  • $\begingroup$ This may be your issue: Render turns black when finished $\endgroup$ – David Jul 15 '16 at 2:28

The render is being overwritten by something in the compositor or the sequencer. Un-tic "Compositing," and "Sequencer" in the "Post Processing section of the Render settings, and you should see what you expect.

You might also undo whatever sequencing and/or compositing you have going on in those panes.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.