1
$\begingroup$

If i render my scene in 1280x720 it looks ok but whe i increase the resolution to 2560x1440 the ground looks darker . I only changed the resolution,nothing more:

The first image was a test and the second a final render . I want the final render to look like the first image.What i should do ? (THE UNFINISHED RENDER HAS 2560X1440 AND THE OTHER ONE 1280X720)

enter image description here enter image description here(

$\endgroup$
  • 2
    $\begingroup$ Are you absolutely certain that you haven't changed any setting, like the color management or ray visibility options? Then please share the .blend file, because resolution changes shouldn't have that kind of effect on the shadows. $\endgroup$ – Robert Gützkow Sep 5 '19 at 9:39
  • $\begingroup$ Hello :). So, did you manage to solve it? $\endgroup$ – Jachym Michal Jan 26 at 9:07
0
$\begingroup$

This may be caused by the resizing process, when the software used to display the rendering tries to fit the image onto the size of your monitor.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.