0
$\begingroup$

SOLUTION: Nvm figured it out -- went to particle settings -> children -> made sure display and render amount were the same. they were not.

So I have a plane mesh with a collection of particles (grass) in a scene I made. In all viewports, the grass mostly covers the ground, but not entirely. You can see dirt here and there, and parts where the ground is otherwise visible between the grass.

However, when I actually render the image, the grass entirely covers the plane so you can't see any ground at all.

I'd like it so the render matches the viewport, in that the grass does not entirely cover the mesh in the render, as it doesn't before the render.

Image examples: The scene in the rendered viewport. As you can see, the grass does not entirely cover the ground. The scene in the rendered viewport. As you can see, the grass does not entirely cover the ground.

The scene as rendered. As you can see, the grass entirely covers the ground for some reason. The scene as render. As you can see, the grass entirely covers the ground for some reason.

Trying to make it so the grass looks like it does in the viewport, when I render it. Thanks!

$\endgroup$
2
  • $\begingroup$ do you have children for your particles? they won't be rendered in the viewport...so maybe just turning off children might help. If not, please provide blend file $\endgroup$
    – Chris
    Apr 26 at 5:30
  • $\begingroup$ Hello, would you mind using regular casing in your title ? Putting an uppercase on every new word makes reading the title really hard. Cheers $\endgroup$
    – Gorgious
    Apr 26 at 8:06
0
$\begingroup$

Nvm figured it out -- went to particle settings -> children -> made sure display and render amount were the same. they were not.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.