2
$\begingroup$

I have seen a single (1) mention of View port background images disappearing when the .blend file is saved and reopened. However...the answers are not relative to what I am experiencing.

I go through the trouble of setting up four images (top, side, front, back) and then pack these images using External Data > Pack all into .blend and then I save the .blend.

I save the file, open it back up, and the background images are all gone. Open up properties panel, look to see background images check box is unchecked, click add image, and choosing the open drop-down arrow...the data paths still show the list of images (packed into a specific folder textures). They are still there, the data set is intact.

Why is It that I have to set this up each and every time I open the file. It seems like earlier versions <2.76B saved the images and saved the file with the background images check box checked without the need to set this up each time the file is reopened. This is getting very frustrating due to the fact that a few of the background images mus be set up using Blender's rotate, scale and move tools to align the background image up with the model I have already fabricated.

Thanks!

$\endgroup$
  • 2
    $\begingroup$ Don't use too many UPPERCASE Letters as it's considered SHOUTING ;-) $\endgroup$ – Samoth Jan 22 '16 at 15:17
3
$\begingroup$

Do you have Load UI unchecked in the User Preferences -> File tab? That is the only way I can reproduce this.

enter image description here

Re-checking Load UI, will make blender open a file using the layout of when the file was last saved, including background images

From the Blender Manual:

Load UI

Inside each .blend file, Blender saves the user interface arrangement. By default, this saved UI is loaded, overriding any user defaults or current screen layouts that you have. If you want to work on the blend file using your own defaults, start a fresh Blender, then open the file browser and turn off the Load UI button, and then open the file.

enter image description here

$\endgroup$
  • $\begingroup$ Man! Thank You Very Much! This was driving me crazy! That was exactly it. Before seeing your answer, I went through and reloaded Blender's defualt settings and everything was normal (except for having to reset user preferences to the way I like it, THEMES, COLORS, SIZES, ETC). $\endgroup$ – Jamie Kirk Cain Jan 15 '16 at 18:08
  • $\begingroup$ cool. if it did help you should accept the answer. (check below the up/down vote) Cheers! $\endgroup$ – dval Jan 15 '16 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.