the background image I loaded into orto Right, top, disappears when opening blender (It is no longer imported / loaded) and oh yes, I already tried with fake user button too, no result. It's so annoying having to add all background images again. Why doesn't the save function work? Doesn't blender remember i added background images? I tried packing them also, doesn't work. I'm using sensei format. Could that be the problem? Any tips? Cheers.

  • $\begingroup$ To me, this works... (I have retried just now to be sure). Do you mean having these images kept with a blend file, or be present just opening Blender ? $\endgroup$ – lemon Jul 26 '16 at 16:10
  • $\begingroup$ be present just opening blender. $\endgroup$ – Daniel Ölund Jul 26 '16 at 16:11
  • $\begingroup$ To do that you may open blender, set them up and go to the file menu, then 'save startup file'. The start up file is considered as your default opening Blender configuration $\endgroup$ – lemon Jul 26 '16 at 16:12
  • 2
    $\begingroup$ Open blender, open the project and make sure you have the Load UI box enabled see: blender.stackexchange.com/questions/45024/… $\endgroup$ – user1853 Jul 26 '16 at 16:14
  • 1
    $\begingroup$ Pack the image into the file. And use the Load UI button. $\endgroup$ – user1853 Jul 26 '16 at 16:16

Browse other questions tagged or ask your own question.