1
$\begingroup$

For some odd reason when I paint on my model the texture paint refuses to follow the UV Map I created. When I painted on the models head the neck was painted on the model. When I tried to find the arms I found that one tiny point on the texture image colors the entire arm and hands? Screenshot of texture paint

Ive checked the normals and they are fine and I even tried Smart UV unwrap and even tried applying my mirror modifier and yet nothing changes.

$\endgroup$
3
  • 2
    $\begingroup$ hello maybe you've created a new UV map? (in the Object Data panel > UV Maps) $\endgroup$
    – moonboots
    Jun 9, 2023 at 19:40
  • $\begingroup$ please share your file so that we can check $\endgroup$
    – moonboots
    Jun 10, 2023 at 7:18
  • $\begingroup$ @moonboots That was it! Thank you so much! $\endgroup$
    – DuskPearl
    Jun 10, 2023 at 18:33

1 Answer 1

0
$\begingroup$

You've created a new UV map in the Object Data panel > UV Maps, remove it.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .