5
$\begingroup$

There was an option to render volume in blender 2.71. I was used to doing that like in this tutorial: http://www.blenderguru.com/tutorials/make-atmospheric-lighting-blender/#.VKkh0CuG_h4

But now, in Blender 2.72, it is not possible to use homogeneous volume, because, the check button is just not there anymore!

enter image description here

I also tried to open project made in 2.72 in 2.71, and the option was there, but not in 2.72. Im really confused of that. Why is it removed?

$\endgroup$
11
$\begingroup$

Of course this feature has not been removed; it's just moved in the UI.

You can now find it in the Settings subpanel of the World tab:

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.