4
$\begingroup$

I want to align a line of vertices in a UV map of an object I am modeling, but whenever I try it moves all other vertices connected to them. How do I just select a single vertex while UV modeling?

Selecting a vertex (in this case, two vertices overlapping, but the same applies when I select one) Selecting a vertex (in this case, two vertices overlapping, but the same applies when I select one)

It selects a vertex (or vertices) that are connected even though I didn't select them It selects a vertex (or vertices) that are connected even though I didn't select them

$\endgroup$
4
$\begingroup$

You can disable “Sticky Selection” mode in the dropdown menu to the right of the vertex/edge/face select boxesenter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Hello :). Could you please add a screenshot? Can't find that option in my Blender. Thanks :). $\endgroup$ Nov 17 '20 at 12:55
  • 2
    $\begingroup$ Picture added. Note that this is in the UV editor window $\endgroup$ Dec 2 '20 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.