1
$\begingroup$

I've been having this issue since I started using Blender, but just kind of went along with it. Now its becoming a genuine issue though. Whenever I select vertices in Blender (Box select, Lasso, C, etc) While viewing the object in Solid mode, Blender also selects other random vertices. I'm using 2.78. I do not feel a blend file would help as this problem has been reoccuring every time I use blender; it's not isolated to a specific file.

This issue does not occur when selecting vertices in wireframe mode;

$\endgroup$
4
  • 2
    $\begingroup$ Can you provide some additional information? eg. blender version Maybe a blendfile for testing purposes? $\endgroup$
    – Delagone
    Dec 9, 2016 at 14:43
  • 1
    $\begingroup$ This is neither a normal behaviour nor any feature and Proportional Editing shouldn't affect selecting. These seem to be related - blender.stackexchange.com/questions/15107/… and blender.stackexchange.com/questions/49456/…. More than likely this is a bug. $\endgroup$
    – Mr Zak
    Dec 9, 2016 at 15:51
  • $\begingroup$ I have the same problem, have you found a solution? $\endgroup$ Nov 8, 2018 at 3:32
  • 1
    $\begingroup$ @bubakazouba I had to format my computer to get it working again. My guess is it is some kind of bug that exists outside of the blender software, because re-installing blender did not fix the issue. $\endgroup$ Nov 8, 2018 at 3:35

2 Answers 2

1
$\begingroup$

This might do the trick:

  1. Go to 'user preferences'
  2. Under 'system' search for Window Draw Method
  3. Change it to 'No Multisample' (this disables the antialias in the 3D view).

enter image description here

$\endgroup$
2
  • $\begingroup$ It's already set to that. Thanks though. $\endgroup$ Dec 9, 2016 at 14:56
  • $\begingroup$ One last thing... if 'Window Draw Method' is set to 'No Multisample', try setting it to a different value. Just might work, stating the obvious :) That's about all I can think off. $\endgroup$
    – Delagone
    Dec 9, 2016 at 15:01
-1
$\begingroup$

This is the result of enabling the proportional falloff tool.

If you disable it the problem should be solved.

My guess is you accidentally pressed the shortcut 'O' enter image description here

$\endgroup$
4
  • $\begingroup$ Disabling it does not change the results. It still selects random vertices. $\endgroup$ Dec 9, 2016 at 14:38
  • $\begingroup$ Is the problem occurring on that specific model or is it an issue to the whole blendfile? $\endgroup$
    – Delagone
    Dec 9, 2016 at 14:41
  • $\begingroup$ It's not a specific Blend or object, It's happened with every time I've used Blender Since I got it (~A year ago) $\endgroup$ Dec 9, 2016 at 14:43
  • $\begingroup$ Yes, I have tried. Have you tested if this problem occurs on your computer as well by any chance? This could just be an odd feature in Blender.. $\endgroup$ Dec 9, 2016 at 14:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .