1
$\begingroup$

enter image description here

Hiya!

I am quite a newbie in modeling and 3D tools. (And.. Please excuse me beforehand for my English as I am not a native speaker.)

So my problem is, In the picture, I want to adjust the orange coloured selected vertices right there. Only those.

But when I try to move them, the red painted area moves along with the selected vertices.(it happens to the single vertex adjustment, I mean when I select single vertex and try to move it, next one moves along as well)

I think I might turn on some setting or whatever because it wasn't like that before, however, at some point it moves along with the selected vertices. I tried to find what's the problem. Some questions and answers are saying turn off the proportional editing button, but in my case, it isn't on.

What else could be the cause? I don't want to delete my save....

$\endgroup$
1
$\begingroup$

Welcome to Blender Stack Exchange! You've come to the right place. The reason you're seeing that is due to a setting in the subdivision surface modifier. It's the little button with the triangle on it (the one made of 3 dots). That changes how you can interact with the modifier. Enabling it as you have places the vertices on the smoothed mesh, but can make it harder to control as you see. Disabling it will make the base mesh more like a cage, with the smoothed high resolution mesh inside.

$\endgroup$
  • $\begingroup$ Oh!!!!!! Thank you SO much, you're a life saver!!!!!!!! I did what you just said, and it's fine now. Thanks a lot! $\endgroup$ – Iocita Feb 25 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.