0
$\begingroup$

I am new to blender and I am following Blender Guru's donut (beginner) tutorial. I am having problem in compositing tab. When I do render and switch to compositing tab, the rendered image is not shown in Render Layers node. I tried searching online for solution but most of them were for blender 2.7.

Thank you in advance.

UPDATE
here is my .blend file. Hope this helps.

https://drive.google.com/file/d/1xVGiCHVZDOJdPxW_G_znPUeDL5GtpeI2/view?usp=sharing

$\endgroup$
5
  • $\begingroup$ Have you pressed on the Backdrop button (Compositor header menu bar)? $\endgroup$ – moonboots Aug 27 '20 at 6:24
  • $\begingroup$ The preview image in the Render Layers node might not always update after rendering. However, you should still get the correct final image. To view the output of any node, you can use the Viewer Node (Add > Output > Viewer). If you connect it to the Render Layers node, it should display your last rendered image in the background. $\endgroup$ – Ectras Aug 28 '20 at 11:37
  • $\begingroup$ @moonboots, yes I have pressed the backdrop button. But still the rendered image is not shown. $\endgroup$ – raiKage Aug 30 '20 at 14:50
  • $\begingroup$ The linked file seems to be private. $\endgroup$ – lemon Aug 30 '20 at 15:03
  • $\begingroup$ Try enabling "use nodes" from the top of your compositing window. $\endgroup$ – Carlos Fernandez Jan 15 at 4:06
0
$\begingroup$

Add a viewer node or if your Node Wranglar is enable controll + shift left click on the Render layes

$\endgroup$
1
  • $\begingroup$ Tried it but nothing changed. I have added link to .blend file if it helps. $\endgroup$ – raiKage Aug 30 '20 at 15:01
0
$\begingroup$

I just had the same problem and i found out on my own how to get it to show next to the 'add' and 'node' menus there is a use node check box make sure that is checked. i checked mine and it popped up for me. hope this helps

$\endgroup$
0
$\begingroup$

I had a similar issue. None of these solutions listed here seemed to help. I fiddled around and found an answer for myself. Hope it works for you. Seems the render had not loaded on the time line so I had to nudge it.

Go to the time line at the bottom of the screen and move the pointer on 0 seconds up a bit and the preview showed up for me. I then put it back to 0 seconds and the preview persisted.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.