1
$\begingroup$

I've been following BlenderGuru's Donut video tutorials for Blender 3. I'm up to the Compositing chapter, however I'm stuck at the very beginning, because the compositing backdrop isn't showing:

enter image description here

After a bit of investigation, I realized that when pressing this icon in the "Render Layers" node, it shows me the rendered frame and then disappears:

enter image description here

What I've tried:

  • I have rendered the frame using F12
  • "Use Nodes" is enabled
  • Backdrop is enabled
  • My "Render Layers" node connects to the Viewer node and Composite node via the "Image" pin
  • Removing the connection and then re-adding it to refresh it

So far I have followed these troubleshooting tips, but to no avail:

You can see my .blend file here

Any help much appreciated!

$\endgroup$
0

1 Answer 1

0
$\begingroup$

In the Output panel > Post Processing, you've enabled the Sequencer option, and you have a video strip in your Video Sequencer editor, so it will try to render the strip, not your scene. So either disable the option or remove the strip. In my opinion it's better to manage the videos in another blend file, you'll avoid this kind of problem. Also you can activate the Backdrop option of your Compositor if you want to see your render as background.

enter image description here

$\endgroup$
3
  • $\begingroup$ That solved it, thank you! $\endgroup$ Commented Aug 14, 2022 at 15:18
  • $\begingroup$ did not help :( please see my comment added with details on my same issue. would appreacite your ideas! $\endgroup$
    – nerk
    Commented Mar 10 at 20:58
  • $\begingroup$ Please don't use the Your Answer field to ask a question, instead click on Ask Question, also please share your file so that we can check $\endgroup$
    – moonboots
    Commented Mar 10 at 20:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .