1
$\begingroup$

pretty new to blender. Following a tutorial from 2017 on how to create laser eyes over a video. https://www.youtube.com/watch?v=SCc51vABR94 I can't seem to get my view layer to show up in my compositing window. I also can't get any of it to show up when I render it. Here is my .blend file https://drive.google.com/file/d/1iNxpDJ9b61QGamAHmqkBjI5jjlrQqzc5/view?usp=sharing sorry if this a stupid question, thanks for any help

$\endgroup$
1
  • $\begingroup$ Hello and welcome. While files, images, and external videos or links may be helpful additions they should not be the only way to obtain information about your issue. Don't make understanding your question rely on downloading a file, watching a video or visiting an external site. Use the builtin tools to upload images or gifs, along with thoroughly explaining the problem in written form so it can be indexed and searched for thus helping future visitors with similar issues. $\endgroup$ Oct 16 '21 at 1:04
1
$\begingroup$

You probably need to:

  • Disable Output > Post-Processing > Sequencer, otherwise the movie that is loaded into the video sequencer will render, not your current scene.
  • In the Compositor, plug your Render Layers node (or whatever comes after) into an (Output) Composite node, otherwise nothing will be rendered.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.