1
$\begingroup$

I was following blender gurus new donut tutorial. after modelling the donut, i rendered it once, went into compositing to add a denoiser node to the rendered image. but if i search it, its not available. right now i have the render layers and composite nodes.

$\endgroup$
1
  • 2
    $\begingroup$ It's only available in 2.81. You can find it in the video's description. $\endgroup$
    – FFeller
    Sep 21 '19 at 19:01
3
$\begingroup$

Denoise node is only available in Blender 2.81. You can download the experimential builds here.

$\endgroup$
0
$\begingroup$

Go to compositor screen, press Shift + A and type rendering layer in search

$\endgroup$
2
  • 5
    $\begingroup$ How is that related to denoising compositing node? That will only add render layer node. Note that the question is specifically for version 2.80, that node in compositing is available for versions since then which is in the answer $\endgroup$
    – Mr Zak
    Feb 1 '21 at 23:16
  • $\begingroup$ Well it works the same for denoising, you only have to add denoising nod too. Before you render the scene you have to turn on denoising option and that's all $\endgroup$
    – user116062
    Feb 2 '21 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.