0
$\begingroup$

Edit: Still no answer after 1 day :(

Here's the file so that you can directly download and find the problem: https://drive.google.com/file/d/182HmbrOHKKe7TOrePJUtYY1iW85J3jim/view?usp=sharing

I'm a beginner so it shouldn't be complicated. I might have missed something reaally obvious

I know several users already had this problem and asked the question here, but I tried a lot of things that worked for other users and it didn't do anything. Even the most basic thing, which is restarting my computer, didn't work either.

What's weird though is that in the rendered view the frames are perfectly visible and doing well, but when I actually try to render any frame I just get a blank png.

Anyway, I need help

Edit: still have the problem :/ I have no idea how to solve it

Edit2: Please :(

enter image description here

enter image description here

$\endgroup$
5
  • $\begingroup$ you did not provide your file... $\endgroup$
    – Chris
    Aug 18 at 20:33
  • $\begingroup$ I tried with Blender exchange but it didn't work. Now I used Google drive and it works perfectly. The file is completely provided, anyone can download the project $\endgroup$ Aug 18 at 21:11
  • $\begingroup$ I still have the problem btw so if anyone can help by downloading my project and trying to see what's wrong... $\endgroup$ Aug 19 at 1:30
  • $\begingroup$ Not sure why your file did not work, but if you append all your scene, objects and camera to a new file, that those works $\endgroup$
    – Emir
    Aug 19 at 15:26
  • $\begingroup$ I found what was the problem anyway $\endgroup$ Aug 19 at 16:48
1
$\begingroup$

Ok I found what was the problem a few hours ago, I had the "sequencer" option turned on in Output Properties>PostProcessing It need to be off for some reason

Thanks this guy https://www.youtube.com/watch?v=tNtq0e1aEE0&t=184s

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.