0
$\begingroup$

I am trying to UV unwrap this high poly model, however it is not working correctly.I tried putting seams on various edge loops but didn't work. Although, by looking at the UV Map, it looks somewhat fine to me, however the texture looks so messy. Plz Help!

-Base Model

enter image description here

-Resulting UV map using SmartUVProject

enter image description here

-Checker Texture Applied based on the above uv map

enter image description here

$\endgroup$
3
  • $\begingroup$ Have you tried cylinder projection? Just make sure you are in an orthogonal frontal view $\endgroup$
    – moonboots
    May 31, 2020 at 17:12
  • $\begingroup$ No i haven't yet, i m gonna try. $\endgroup$ May 31, 2020 at 17:16
  • $\begingroup$ It worked Oh Man Thank You so so much, Appreciate it so much $\endgroup$ May 31, 2020 at 17:17

1 Answer 1

2
$\begingroup$

Try the Cylinder Projection mode, just make sure that you are in an orthogonal frontal view.

$\endgroup$
4
  • $\begingroup$ It worked Oh Man Thank You so so much, Appreciate it so much $\endgroup$ May 31, 2020 at 17:20
  • $\begingroup$ However,using cylinder projection, I am getting a seam in the texture at the back of the model but that seam is invisible in Checker Map, why is this so?? $\endgroup$ May 31, 2020 at 17:40
  • 1
    $\begingroup$ you'll always get a visual seam unless you use a repeatable pattern or a procedural texture, I don't know why you don't see it on the checker map though $\endgroup$
    – moonboots
    May 31, 2020 at 17:41
  • $\begingroup$ Oh ok i c, got it. $\endgroup$ May 31, 2020 at 18:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .