0
$\begingroup$

I am fairly new to blender but I keep running into the same problem when using cycles. The noise is unbearable and I can't seem to find the reason. I followed every advice I could find through google and it all seems to make it worse. If you are interested I have a completed render that I tried to create. The Horrible Render

If anyone can help me I would be extremely grateful.

UPDATE: I would like to start by saying thank you for the links and the advice. I have been spending my time just messing around with blender settings and got the noise to clear using a combination of denoising and turning off refractive caustics. I'm not sure how the disabling of refractive caustics helped, but oh well. I have been able to drastically improve the quality of the image, but I would say that it still looks poor quality, but I think I'll look for other questions regarding this issue first. Here is what the finished product looks: Finished Render

$\endgroup$
3
  • $\begingroup$ You are using window as a light Portal, right? It will be extremely difficult to trace the light path since it is not directly go through the window. Go search "Blender Portal light" should help your scene a lot $\endgroup$
    – HikariTW
    Jan 28, 2020 at 3:00
  • 1
    $\begingroup$ Please help others help you, what are your render settings? Light path settings, samples, ect. The more information you share the more others can help. Some helpful questions to read: How to avoid noisy renders in Cycles? and How To Reduce Noise In Cycles Render and Noise in Cycles Interior Scene $\endgroup$
    – Timaroberts
    Jan 28, 2020 at 3:47
  • $\begingroup$ By "every advice" what do you mean? What have you tried already? I'm assuming you've already tried increasing the sample count. What have you set it to? $\endgroup$
    – GordonM
    Jan 28, 2020 at 9:54

0

Browse other questions tagged .