2
$\begingroup$

I went to use the clone brush for the first time after viewing a tutorial on texturing. However, Blender (v2.65) texture painting only has one brush. I was wondering:

  1. How can I get all the brushes that should be included, or
  2. how can I create a clone brush that works. I tried to create one, but all it did was paint a solid color over the model.

Any help would be much appreciated.

Okay I started a new blender project and went immediately into texture paint. All the brushes are there. However when I open my project only one of the brushes is there. Does anyone know of any settings that could be responsible for this?

$\endgroup$
  • 1
    $\begingroup$ Try getting a newer version of Blender. $\endgroup$ – CharlesL Jul 2 '13 at 15:23
  • $\begingroup$ I need to use the Ogre exporter and I think the latest version it supports is 2.66. Besides clone based painting was in blender 2.49, so I'd rather keep to the same version and keep support for not yet updated plugins etc $\endgroup$ – user1646196 Jul 2 '13 at 15:40
  • 1
    $\begingroup$ Hmm... I have clone painting in 2.66, and I'm fairly sure it was in 2.65 also. Maybe the path is broken (that's happened to me a few times). Try reinstalling Blender. $\endgroup$ – CharlesL Jul 2 '13 at 15:50
  • $\begingroup$ Is this 2d or 3d painting? $\endgroup$ – ideasman42 Jul 2 '13 at 20:42
  • $\begingroup$ 3D painting directly onto a person model $\endgroup$ – user1646196 Jul 2 '13 at 21:04
1
$\begingroup$

If you are getting this problem in only one project, I suggest creating a new file, and appending all of the objects, materials, actions, etc in the existing project, then, if you get the result you want, save over the project.

$\endgroup$
  • $\begingroup$ You could also append the missing brush into your project from another one. $\endgroup$ – gandalf3 Nov 1 '13 at 21:03
1
$\begingroup$

Clone and Project painting is working fine in Blender. Have some exploration of the Texturing tool slowly and you will eventually find this feature.

When you are opening older Blend file, in the option box, uncheck the "Load UI" so that you will keep the newer Blender UI.

Check tutorial like this one: http://www.youtube.com/watch?v=p4ngVoGIj1Q

$\endgroup$
  • $\begingroup$ Load UI didn't fix it, I've done texturing on other models before and this question has already been answered. $\endgroup$ – user1646196 Jul 6 '13 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.