1
$\begingroup$

Im noob here. I tried to make a sci-fi car but when I render it, its like this(see photo).

I dont want these black lines

render

$\endgroup$
2
$\begingroup$

You have accidentally activated Freestyle which is a non-photorealistic render engine for drawing line art. It can be deactivated by unchecking the Freestyle option in the Render tab.

Freestyle option

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.