0
$\begingroup$

I've got a scene with paper sheets moving along paths (with a modifier). But there is something weird : while everything looks fine on the viewport, it seems that there is a lack of geometry when rendering (we can see kind of horizontal lines on the paper).

enter image description here

I checked : I have soft shading enabled on the meshes, I have a subdivision modifier enabled (on render too), and I also checked the resolution of the curves (12 on preview, 0 on render)

So why this ?

Thanks !

$\endgroup$
  • $\begingroup$ Check that the number of subdivisions is equal or higher than the ones for the viewport. $\endgroup$ – Robert Gützkow Sep 5 at 15:32
  • $\begingroup$ already checked, it's not that... $\endgroup$ – gordie Sep 5 at 15:36
  • $\begingroup$ Have you not answered your own question? if you have geometry with curves and you have the render view to 0? it wont be shown, but 12 in the viewport - try making both 12 and see if it solves the problem. $\endgroup$ – Facity Sep 5 at 15:57
  • $\begingroup$ @Facity : 0 = use of previous resolution (12 in this case) $\endgroup$ – gordie Sep 5 at 16:45
  • $\begingroup$ Can you add a screenshot of your modifier settings? $\endgroup$ – Robert Gützkow Sep 5 at 17:07
0
$\begingroup$

Seems that this is happening because I use 'Simple' subsurf, not 'Catmull-Clark' !

Anyway, seems there is a bug since it doesn't look the same in the viewport... ?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.